The Last Horse Forum Index
Author Message

<  The Server Room  ~  Halp

Elerine
Posted: Thu 22 Jun 2006 1:35 pm Reply with quote
Officer Emerita Joined: 23 Jun 2005 Posts: 2877 Location: The Exodar
My biggest and only UI problem that remains unfixed is this. Since the patch, this error message randomly pops up:

Interface\FrameXML\CastingBarFrame.lua:24: attempt to perform arithmetic on field 'startTime' (a nil value)

It's not always this exact message - sometimes it complains about UIParent.lua instead, in which case startTime is replaced with flashTimer. After this happens, all sorts of things go wrong - cast bars don't disappear, chat channels turn invisible, I can't chat at all, if I access my map screen my entire interface vanishes when I switch back out, etc...

Anyone know what I can do?

_________________

View user's profile Send private message
Tetsuos
Posted: Thu 22 Jun 2006 4:09 pm Reply with quote
Joined: 17 Jul 2005 Posts: 1537 Location: Virginia
what mod(s) are you using that change your bars. it could be a mod that changes the graphics or adds bars, etc?

_________________
Tetsuos - Armory

View user's profile Send private message Visit poster's website AIM Address
Elerine
Posted: Thu 22 Jun 2006 4:33 pm Reply with quote
Officer Emerita Joined: 23 Jun 2005 Posts: 2877 Location: The Exodar
The only one I can think of is CCWatch, but these errors come at random times... like, the one above happened when I clicked to mount up.

_________________

View user's profile Send private message

Display posts from previous:  

All times are GMT - 5 Hours
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum