The Last Horse Forum Index
Author Message

<  The Server Room  ~  sig

Tetsuos
Posted: Sun 02 Jul 2006 10:01 pm Reply with quote
Joined: 17 Jul 2005 Posts: 1537 Location: Virginia
sigs not working anymore?

_________________
Tetsuos - Armory

View user's profile Send private message Visit poster's website AIM Address
osc
Posted: Sun 02 Jul 2006 11:11 pm Reply with quote
Officer Emeritus Joined: 22 Jun 2005 Posts: 934 Location: New York. NY
thank the maker.

_________________
Oscrenison && Oscrita - Keep'n it real
View user's profile Send private message AIM Address
Nenicirene
Posted: Mon 03 Jul 2006 1:54 am Reply with quote
Technocrat Joined: 22 Jun 2005 Posts: 1699
I'm still seeing them. Perhaps yours got turned off. Check your profile for the options to display sigs and avatars.

_________________
Gnomeregan. Never forget. Never again.
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Tetsuos
Posted: Mon 03 Jul 2006 2:38 pm Reply with quote
Joined: 17 Jul 2005 Posts: 1537 Location: Virginia
ohhh i guess when i changed my name it just went to default settings or something.

_________________
Tetsuos - Armory

View user's profile Send private message Visit poster's website AIM Address

Display posts from previous:  

All times are GMT - 5 Hours
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum